Thread Rating:
  • 11 Vote(s) - 2.91 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Report any forum errors or problems here
#1

1. This is to prevent Admins from receiving loads of PM's about the same issues.

2. This is not for site suggestions, only errors or problems you might have.

3. If you get any errors or experience other problems, check if someone else might not have already posted it here and then confirm that you have the same issue or post the problem.

4. Please note that a lot of issues may be of the constant upgrades being done. As a result, a lot of smaller issues will get fixed on their own during the upgrades. For now, please post only more serious issues.
More details about upgrade here: Scheduled down-time for Maintenance and Significant Upgrades


I'll go first...

I'm using Firefox version 3.6.6 and every now and then I the error below. I know a few other members also mentioned it before. This could be a result of new changes being uploaded to the server though Iono

Quote:Service Temporarily Unavailable

The server is temporarily unable to service your request due to maintenance downtime or capacity problems. Please try again later.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.



EDIT on 21 June 2011:
Regarding the black screen problem users have on older browsers:

When some the scripts were first used it didn't work properly in the latest versions of some browsers (Specifically IE9). The script was then updated so it would work in the latest browser versions. Unfortunately, updating it made it not work in IE7. The best would be for users to update their internet explorer to IE8/9 or start using something like FireFox or Google Chrome.

Download links:
FireFox: http://www.mozilla.com/en-US/firefox/new/
(FireFox will import any stored info from Internet Explorer)

Google Chrome: http://www.google.com/chrome/

IE9: http://windows.microsoft.com/en-US/inter...ts/ie/home
(I haven't personally downloaded IE9 as I only use FireFox. Please let me know if there is any issues downloading it and I'll find a different link.)
E30's aren't build... they're caught in the wild!
Reply
#2
I have received the same above error a few minutes ago.
I will be on the other side if anybody needs me Bluebiggrin
Reply
#3
ive been getting this error since i joined:

every time i try leave to forum to get some work done a new post pops up and i cant leave the forum Bluebiggrin
Reply
#4
(08-06-2011, 12:23 PM)zaleonardz Wrote: I have received the same above error a few minutes ago.

I got it just before I posted this and then again right after I posted this. It's definitely a problem on the server, but like I said it could be a result of updates being uploaded when old .php files get replaced with new ones.


(08-06-2011, 12:25 PM)moranor Wrote: ive been getting this error since i joined:

every time i try leave to forum to get some work done a new post pops up and i cant leave the forum Bluebiggrin

We are looking into it BluebiggrinBluebiggrinBluebiggrin
E30's aren't build... they're caught in the wild!
Reply
#5
I noticed in the bar at the top a forum that shows which members are currently browsing a forum there is no space between the named users and the invisible users.
Reply
#6
(08-06-2011, 12:18 PM)Nic_s Wrote: I'll go first...

I'm using Firefox version 3.6.6 and every now and then I the error below. I know a few other members also mentioned it before. This could be a result of new changes being uploaded to the server though Iono

Quote:Service Temporarily Unavailable

The server is temporarily unable to service your request due to maintenance downtime or capacity problems. Please try again later.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

I running Chrome, & got that this morning...

Another thing, If you click the Facebook link on the home page, it just loops you back to the home page & not facebook..
Check out My EX Car : 2000 E46 318i
[Image: Signature.jpg]


Check out my videos on :
YouTube


Reply
#7
Okay so what happens to the errors we get posted here are they going to be fixed or just mentioned
[Image: avatar69361_3.jpg]
Reply
#8
Me too same error with Fire Fox and i have to scroll all the way to the right in order to view the posts
Reply
#9
(08-06-2011, 12:32 PM)andrewbuch Wrote:
(08-06-2011, 12:18 PM)Nic_s Wrote: I'll go first...

I'm using Firefox version 3.6.6 and every now and then I the error below. I know a few other members also mentioned it before. This could be a result of new changes being uploaded to the server though Iono

Quote:Service Temporarily Unavailable

The server is temporarily unable to service your request due to maintenance downtime or capacity problems. Please try again later.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

I running Chrome, & got that this morning...

Another thing, If you click the Facebook link on the home page, it just loops you back to the home page & not facebook..

I know Twins said the links still need to fixed. Must be on the to do list still.


(08-06-2011, 12:32 PM)Kinnear Wrote: Okay so what happens to the errors we get posted here are they going to be fixed or just mentioned

There are still other updates being done to the forum. So there is a good chance that some these updates will fix any existing issues. Any issues not related to the updates will also get looked at and fixed.
(08-06-2011, 12:33 PM)akash Wrote: Me too same error with Fire Fox and i have to scroll all the way to the right in order to view the posts

Please post a screen shot if you can.
E30's aren't build... they're caught in the wild!
Reply
#10
I get the same error, using Safari.
Reply
#11
Updated first post!
E30's aren't build... they're caught in the wild!
Reply
#12
The forum doesnt load properly on my browser. I am using Windows XP with Internet Explorer version 7.

Whenever i load a page on the forum i get the "Done, but with errors on page" message.

when I double click on the icon, I get

Line: 166

Char: 3

Error: Object doesnt support this property or method

Code: 0

Url: Whatever the URL is of the page i'm trying to get to.


I did not have this issue with the old forum. Im not sure if this is an issue on my side or not.
2005 E90 330D Auto (Current)
2005 E90 320D Manual (Ex)
2003 E46 330D Steptronic (Ex)
2004 E46 325i SMG Exclusive (Ex)
2004 E46 318i ///M Sport Steptronic - RIP (Write off)
2000 HopelESS Corsa 160IS Sport - Sold

[Image: Presentation2.jpg]
Reply
#13



the user avatar is not resized correctly for the Welcome back info box.

[Image: Capture.jpg]
[Image: IMG_4512-2.jpg]
Reply
#14
503 Service Temporarily Unavailable

The server is temporarily unable to service your request due to maintenance downtime or capacity problems. Please try again later.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.



this is not a browser issue, there is something up with the server.
a refresh and it works fine
[Image: bmw1-1_zpsb039f57d.jpg]
Reply
#15
(08-06-2011, 12:58 PM)XMAX Wrote: The forum doesnt load properly on my browser. I am using Windows XP with Internet Explorer version 7.

Whenever i load a page on the forum i get the "Done, but with errors on page" message.

when I double click on the icon, I get

Line: 166

Char: 3

Error: Object doesnt support this property or method

Code: 0

Url: Whatever the URL is of the page i'm trying to get to.


I did not have this issue with the old forum. Im not sure if this is an issue on my side or not.

That would most likely be from Internet Explorer 7 being a bit to old to support some of the new features of the forum. I get complaints from clients who are still on Internet Explorer version 6 that our web pages don't display properly, but it's actually just the browser that's to old.


(08-06-2011, 02:32 PM)kabal Wrote: 503 Service Temporarily Unavailable

The server is temporarily unable to service your request due to maintenance downtime or capacity problems. Please try again later.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.



this is not a browser issue, there is something up with the server.
a refresh and it works fine

I need to wait about 5min before mine works again. It could be because of files being replaced when updated versions are being uploaded Iono
So maybe just a effect of all the updates.
E30's aren't build... they're caught in the wild!
Reply
#16
update to firefox 4.0.1 im using it and fanatics is now the fastest loading forum ive encounterd Clap
Reply
#17
Quote:Service Temporarily Unavailable

The server is temporarily unable to service your request due to maintenance downtime or capacity problems. Please try again later.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

Continually getting this message, thought you guys moved to a new host, Afrihost has a bad reputation for this kind of thing !
(08-06-2011, 08:57 PM)hennie Wrote: update to firefox 4.0.1 im using it and fanatics is now the fastest loading forum ive encounterd Clap

Firefox 4.01 is a bit heavy on the overheads, Using 3.6.3 and working fine !
Reply
#18
Hi there,

I get a partly black screen at the top when in a topic

Reply
#19
(09-06-2011, 10:57 AM)JENICH Wrote: Hi there,

I get a partly black screen at the top when in a topic

Can you post a screenshot?
E30's aren't build... they're caught in the wild!
Reply
#20
Twice this week when logging in I get the message that I have been banned, cannot access the site.
Usually try again in about 30min and all is fine???
/o(O)(O) \ (lllllllll)(lllllllll) / (O)(O)o\
Reply




Users browsing this thread: 1 Guest(s)