Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
12-09-2019, 09:08 AM
Post: #1
Tapatalk
I updated my Tapatalk on my iPhone and its not compatible with the forum Sad

Not sure whats causing it but I am now getting an XML error

so before updating the APP make sure you backup your device

Find all posts by this user
Like Post Quote this message in a reply
12-09-2019, 10:20 AM
Post: #2
RE: Tapatalk
I'm also unable to open this forum using Tapatalk now (I think my apps may have updated overnight).

Hopefully that will be resolved soon.

F25 X3 35i M-Sport (The family car)
130i M-Sport: Alpine Upgrade, BMWP Intake, BMWP Exhaust
Corsa C Ute 2l 16v Tebbo Bluebiggrin : Build Thread Here
Find all posts by this user
Like Post Quote this message in a reply
The following 1 user Likes gavsadler's post:
Captain_Stealth
12-09-2019, 01:49 PM
Post: #3
RE: Tapatalk
my other forums work thou seems its a fanatics issue

I tried downgrading didnt work Sad

Find all posts by this user
Like Post Quote this message in a reply
12-09-2019, 04:57 PM
Post: #4
RE: Tapatalk
Guys my tapatalk has not been updated and the forum is not loading since last night iirc.
So its something on the forum that is acting up.
Its also not the first time I have encountered this problem.
Find all posts by this user
Like Post Quote this message in a reply
The following 1 user Likes rodga's post:
Captain_Stealth
12-09-2019, 09:17 PM
Post: #5
RE: Tapatalk
yeah there seems to issues with site as I cannot pm or email others

2011 120d Coupe (Black - Yin)
2012 125i Coupe (White - Yang)

2009 Z4m Coupe ( found a new home )
07 Audi A4 ( Passed onto father inlaw )
Find all posts by this user
Like Post Quote this message in a reply
Post Reply 




User(s) browsing this thread:
1 Guest(s)

Return to TopReturn to Content