Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
N55 EWG wastgate issue
13-03-2019, 04:15 PM (This post was last modified: 13-03-2019 04:18 PM by nawti1.)
Post: #1
N55 EWG wastgate issue
Hi guys

Hoping someone here can assist,I fitted a hybrid onto my n55ewg car recently,but have been struggling because the mechanic didn’t mark the original position of the bolts on the actuator arm.After some fellow fanatics showed me a pic of the thread count we finally got it to stock position but now I think the wastegate arm might be bent.Please could someone in the “know” please share their thoughts based on the pics below.Thanks in advance.[Image: d584e072-29e1-423b-830a-c4060dec92fa_881534274.jpeg]

If one looks at the second pic you can see the rod almost touching the housing[Image: f229cd82-f5de-4f32-acb4-305d9b3bcfb2_6788777643.jpeg]
Find all posts by this user
Like Post Quote this message in a reply
16-03-2019, 01:48 PM
Post: #2
N55 EWG wastgate issue
Wastegate rattle wouldn't really be a symptom because that would be the Wastegate hitting the side of the block or metal piping, this looks like it may cause the Wastegate to not move properly which could damage your turbo. Depends on where you based but the best in the Businees for N55 definitely do turbo Recon and can sort you out quickly.

Sent from my SM-G965F using Tapatalk
Find all posts by this user
Like Post Quote this message in a reply
16-03-2019, 03:12 PM (This post was last modified: 16-03-2019 03:13 PM by Twinz.)
Post: #3
RE: N55 EWG wastgate issue
Agree with Jive that actuator movement could be hindered.
What are you currently experiencing? Rattle? Poor performance...surging?

[Image: twinzsig_5365414051.jpg]
Visit this user's website Find all posts by this user
Like Post Quote this message in a reply
Post Reply 




User(s) browsing this thread:
1 Guest(s)

Return to TopReturn to Content