Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
E92 Seat Bolsters
12-10-2018, 01:55 PM
Post: #1
E92 Seat Bolsters
Hi Guys,

I've noticed that my bolsters (both driver and passenger) do not inflate/deflate. The buttons don't seem to do anything anymore.

They're currently in the 'correct' place for me at the moment but I don't like having things that do not work on my car Hammerhead

Does anyone know which fuse # to check?

Is there a possibility of the entire unit/mechanism to have stopped working?

I have scanned the car and no errors have popped up but not sure if this would been included/listed in the scan...

Current: E92 325i M LCI
Current: Audi A4 B8.5 1.8T
Ex: E90 323i Exclusive LCI
Ex: E90 320i Individual LCI

[Image: naman_5196753591_3577692508.png]
Find all posts by this user
Like Post Quote this message in a reply
12-10-2018, 02:05 PM
Post: #2
RE: E92 Seat Bolsters
(12-10-2018 01:55 PM)SubLoaded Wrote:  Hi Guys,

I've noticed that my bolsters (both driver and passenger) do not inflate/deflate. The buttons don't seem to do anything anymore.

They're currently in the 'correct' place for me at the moment but I don't like having things that do not work on my car Hammerhead

Does anyone know which fuse # to check?

Is there a possibility of the entire unit/mechanism to have stopped working?

I have scanned the car and no errors have popped up but not sure if this would been included/listed in the scan...

Hey man, I used to have the same issue on my E93, replaced the fuse(can't remember exactly which one it was though) and everything would work for a while and then stop again, went through a few fuses until I found the loom that runs under the passenger seat got frayed from rubbing against the metal bits and that kept shorting the circuit and blowing fuses. I have the fusebox diagram so I can send you a pic if you want.
Find all posts by this user
Like Post Quote this message in a reply
12-10-2018, 02:20 PM
Post: #3
RE: E92 Seat Bolsters
(12-10-2018 02:05 PM)ty1204 Wrote:  
(12-10-2018 01:55 PM)SubLoaded Wrote:  Hi Guys,

I've noticed that my bolsters (both driver and passenger) do not inflate/deflate. The buttons don't seem to do anything anymore.

They're currently in the 'correct' place for me at the moment but I don't like having things that do not work on my car Hammerhead

Does anyone know which fuse # to check?

Is there a possibility of the entire unit/mechanism to have stopped working?

I have scanned the car and no errors have popped up but not sure if this would been included/listed in the scan...

Hey man, I used to have the same issue on my E93, replaced the fuse(can't remember exactly which one it was though) and everything would work for a while and then stop again, went through a few fuses until I found the loom that runs under the passenger seat got frayed from rubbing against the metal bits and that kept shorting the circuit and blowing fuses. I have the fusebox diagram so I can send you a pic if you want.

I've read that a lot of people have changed the fuses and had them blow not longer after that.

I'm hoping that the loom is okay as I rarely have people in the backseat so the seat doesn't move too much.

Please upload the diagram pic Ty

Current: E92 325i M LCI
Current: Audi A4 B8.5 1.8T
Ex: E90 323i Exclusive LCI
Ex: E90 320i Individual LCI

[Image: naman_5196753591_3577692508.png]
Find all posts by this user
Like Post Quote this message in a reply
Post Reply 




User(s) browsing this thread:
1 Guest(s)

Return to TopReturn to Content